Ask a Question

Immutable DB option ?

Hello, wondering if possible to use bit.io combined with a portal made in Budibase and force immutable to all stored value?? Thanks Mark

Connecting to dbForge Studio

Trying to connect dbForge Studio but having trouble with SSL settings. Any idea on how to do this? Wish I could share a screen shot???

Row limit for indiviual Service Accounts

Hi, I have a connected Postgresql database and I want to limit access to certain read-only individuals. For example, I want to limit the read-only Service Accounts to only query up to 1,000 rows per database, per day. Is this possible under Bit.IOs current platform? If not, is there a service I can connect my BitIO Postgresql database that can help manage the limits for each Service Account? Thank you

I work on SQL Snow Day Module 4, Creating and Updating Tables,the result is : Permision Denied!

I would like to know the reasons of this output. Sincerly

New table not showing up (bug report)

Several times, after creating a new table, the new table doesn't show up in the user interface, left-side menu. I ran CREATE TABLE vendor_report AS SELECT .... The table, I believe was created. But it doesn't show up in the left-side "Tables" menu. Strangely, once I run this command ... CREATE TABLE Persons ( PersonID int, LastName varchar(255), FirstName varchar(255), Address varchar(255), City varchar(255) ); ... the tables show up: both vendor_report and Persons. Weird, this has happened several times over several days now.

[object Object] bug?

I'm running this command SELECT timestamp - purchase_timestamp FROM thirty_day_packages; It's returning [object Object] Is that a bug? "timestamp" and "purchase_timestamp" are both type timestamp columns. I'm expecting it to return something like 10 days 19:30:00 Adding "AS difference" returns the same "object" issue.

Unable to Parse URL: IntelliJ

when trying to connect to a database through IntelliJ, I get this error: [99999] Unable to parse URL jdbc:postgresql://db.bit.io:5432/bongo/bnogodb. I have tried turning on single database mode but that just throws: Unable to reconfigure connection to the database bongo/bnogodb.

Branching on the roadmap?

Do you have any plans to add support for branching? E.g. how PlanetScale added for MySQL. Thanks!

How could I change the font size in the editor?

How could I change the font size in the editor?

DataGrip fails to introspect [99999] Unable to parse URL.

DataGrip connects to Bit.io database properly but cannot introspect the database saying `[99999] Unable to parse URL.`. Also not available to run any queries from query console.